[zorp] Difficulty in running Zorp (resending)

Elwin Eliazer zorp@lists.balabit.hu
Fri, 20 Feb 2004 22:47:09 -0800 (PST)

Not sure if my previous message reached the list.
Pl. ignore if you read the same before.


I tried to setup Zorp around December last year, and
related to that i asked a few questions. Then i had to
focus on some other activities. I am restarting some
of my Zorp efforts now.

I have completed various steps in getting Zorp,
tproxy, iptables, etc build, in my desktop PC running
RedHat Linux 9, with 2.4.22 kernel.
All the steps towards building and installation, went
fine, after a few iterations of getting things fixed.

Now, i tried starting Zorp, as follows, after editing
the policy.py and instances.conf file appropriately.

# zorpctl start inter
Starting Zorp Firewall suite: inter
# zorpctl start intra
Starting Zorp Firewall suite: intra
# zorpctl start dmz
Starting Zorp Firewall suite: dmz

After doing the above, however, Zorp did not get
started. I am getting the following:

# zorpctl status inter
Instance inter: not running.
# zorpctl status intra
Instance intra: not running.
# zorpctl status dmz
Instance dmz: not running.

Is there an easy way for me to figure out what went
wrong in my setup?
Your help will be appreciated.




Do you Yahoo!?
New Yahoo! Photos - easier uploading and sharing.