[syslog-ng] my syslog-ng-githead repo now depends on Java 1.8

Czanik, P├ęter peter.czanik at balabit.com
Wed Apr 25 08:32:51 UTC 2018


Hi,

Recently I updated my experimental syslog-ng repo built from git head for
RHEL/CentOS 7 & Fedora to use openjdk 1.8 instead of 1.7, as it might
support Oracle Java packages better (no need to install both openjdk and
Oracle java).

@Evan: please give it a try, if it fixes your problem:
https://copr.fedorainfracloud.org/coprs/czanik/syslog-ng-githead/

@everyone: would you mind, if I update the dependency also for my
unofficial packages for the next release? (3.15) As far as I can see, it's
not openjdk 1.7 but 1.8 which is installed by default on CentOS 7.

Bye,

Peter Czanik (CzP) <peter.czanik at balabit.com>
Balabit / syslog-ng upstream
https://syslog-ng.com/blog/author/peterczanik/
https://twitter.com/PCzanik
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.balabit.hu/pipermail/syslog-ng/attachments/20180425/190dd38b/attachment-0001.html>


More information about the syslog-ng mailing list