[syslog-ng] Incompatibility beetween syslogNG 1.6.8(lattest stable) and libol 0.3.8 ?????

Tony Earnshaw tonye at billy.demon.nl
Fri Oct 14 18:17:31 CEST 2005

fr den 14.10.2005 Klokka 16:38 (+0200) skreiv CIKALA Frederic ROSI/DOSI:

merde, alors, tenez vous ÇA ... as my beloved Wallon granny used to say
while kicking other shoppers out of the way and driving other motorists
off the road ...

> checking libol version >= 0.3.16... no
> configure: error: Required libol version not found, make sure that your libol version is in the 0.3.x branch
> [root at XXXX-Linux syslog-ng-1.6.8]#
> ....
> Thus, i'm totally confused and need Help

The thing is patently telling you that you need libol version greater
than or equal to 0.3.16, whilst you have 0.3.8 (which is *much* less
than 0.3.16). There are none so blind as them as can not see ...


Mail: tonye at billy.demon.nl

More information about the syslog-ng mailing list