[syslog-ng]What are the installation requirements???-<<New er ror>>>

Ohrberg, Mick [email protected]
Wed, 2 Jan 2002 08:57:45 -0600


Krishna,

You need to set your LD_LIBRARY_PATH to include the path to wherever your
libol libs are installed, as well as specify the include:s path to
/usr/local/include (most likely) at compilation time. 

	/Mick

> -----Original Message-----
> From: Krishna [mailto:[email protected]]
> Sent: Saturday, December 29, 2001 4:13 AM
> To: [email protected]
> Subject: Re: [syslog-ng]What are the installation 
> requirements???-<<New
> error>>>
> 
> 
> Hi,
>       I have already installed libol.
> 
> regards
> Krishna Shekhar
> Network Administrator
> Wiplash.com
> ----- Original Message -----
> From: "Balazs Scheidler" <[email protected]>
> To: <[email protected]>
> Sent: Saturday, December 29, 2001 2:55 PM
> Subject: Re: [syslog-ng]What are the installation 
> requirements???-<<New
> error>>>
> 
> 
> > On Sat, Dec 29, 2001 at 02:37:22PM +0530, Krishna wrote:
> > > Hi,
> > >         I got flex and bison installed. But after doing 
> make install I
> got
> > > the following errors
> >
> > install libol (also found at
> http://www.balabit.hu/en/downloads/syslog-ng/)
> >
> > --
> > Bazsi
> > PGP info: KeyID 9AF8D0A9 Fingerprint CD27 CFB0 802C 0944 
> 9CFD 804E C82C
> 8EB1
> >
> > _______________________________________________
> > syslog-ng maillist  -  [email protected]
> > https://lists.balabit.hu/mailman/listinfo/syslog-ng
> >
> 
> 
> _______________________________________________
> syslog-ng maillist  -  [email protected]
> https://lists.balabit.hu/mailman/listinfo/syslog-ng
>